zondag 20 juli 2014

Weerstation uit het slop

De laatste maanden raakte ons weerstation een beetje in het slop.

Toen het een paar weken geleden eindelijk weer eens wat regende, bleek de regensensor het niet meer te doen. (Wel 9,6 mm regen gemist!!)

Volgens de Solar-sensor ( 0 W/m2) scheen hier al maanden de zon niet meer, en ook de UV-sensor (UV-index: 0 ) was het daar mee eens.

Vandaag hebben we het geheel eens flink onderhanden genomen.

De windsensor (deze heb ik nu vervangen vanwege piepende lagertjes) roept nu ook niet meer dat zijn batterij bijna leeg is; de Solar-sensor doet het weer; de regensensor ook weer; en de UV-sensor waarschuwt vanaf vandaag iedereen weer zich toch vooral héél goed in te smeren.

Om het geheel nu beter aan de gang te houden heb ik een veel groter zonnepaneel geplaatst met ook een bijbehorende, nieuwe set oplaadbare accu's.

Alleen de windsensor bovenin werkt nu nog op het originele Oregon Scientific zonnepanneltje, maar misschien moet dat ook nog een keer veranderen.

Mijn persoonlijke conclusie is, dat na zo'n 6 jaar in gebruik geweest te zijn (waarvan 5 jaar in Spanje), het meeste van dit weerstation (Oregon Scientific WMR-200 plus UV) zijn beste tijd wel gehad heeft.

Veel plastic behuizingen zijn helemaal broos geworden, en het originele zonnepaneel was nooit bedoeld om alle sensoren te voeden.

Na de reparaties en vervangingen van vandaag kan het er hopelijk weer een tijdje tegen, maar als er ooit een nieuw moet komen ga ik toch naar een ander merk kijken.

Geen opmerkingen:

Een reactie plaatsen